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1) Uruchom program Cinema4D. Wybierz rysowanie sciezki (Object -> Create Spline
-> Bezier) i narysuj ksztatt profilu plastikowej podstawy czajnika w rzucie YZ.
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3) Powstatg bryte nazwij 'podstawa plastik' (by wejs¢ do edycji nazwy kliknij dwa razy
w bryte Lathe NURBS). Narysuj kolejng krzywa w rzucie YZ (Object -> Create Spline
-> Linear).
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4) Nastepnie przy uzyciu LatheNURBS stworz z niej styk elektryczny podstawy
czajnika (tak powstatg bryte nazwij 'styk elektryczny').

CINEMA 4D Windaow
' B

Objsciz

Lathe MRS
i1 H




5) Narysuj kolejng krzywa w rzucie YZ dajaca ksztatt gtownej czesci czajnika
(zbiornik na wode).
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6) Wrzucajac krzywa do nowo powstatego LatheNURBS utworz te czesc i nazwij jg
'dzban'.

7) W rzucie YZ narysuj krzywa, ksztattu pokrywki...
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8) ...i dodaj LatheNURBS, wrzu¢ do niego te krzywag i nazwij 'pokrywka’'.
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9) Pochowaj w modelerze wszystkie obiekty poza 'dzban-em' (klikajac w gorng
kropke, przy ikonie odnosnego obiektu w palecie Objects, az zrobi sie czerwona,
a obiekt zniknie z okien z rzutami). Nastepnie zaznazo objekt 'dzban' (klkajac na
niego w palecie Objects).




10) W palecie Attributes w zaktadce Object zredukuj mu liczbe Isoparms
Subdywision do wartosci 2. Nastepnie przerob go na bryte sciankowa przyciskiem
Make Editable.

11) Dodaj do kompozyciji objekt HyperNURBS (Object -> NURBS -> HyperNURBS)
i wrzu€ do niego 'dzban'.
Nastepnie wybierz narzedzie do pracy na punktach.
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12) Wybierz dodawanie punktow weztowych (Structure -> Add Points). Ustaw
dzbanek tytem do siebie (patrz od strony osi Z) i dodaj cztery punkty w miejscach tak
jak na obrazku (wazne by byty blizniaczo umieszczone po obu stronach osi Z).

13) Wybierz narzedzie do pracy na Sciankach, narzedzie selekcji i w palecie Active
Tool wybierz precyzje selekcji na wartos¢ Radius = 2.

Nastepnie klikajac na modelu zaznacz Scianki przeznaczone do wyttoczenia (wedtug
wzoru na obrazku ponizej).




14) Wybierz operacje Structure -> Extrude i pociagnij zaznaczone powierzchnie
mysza, tak by ich wyttoczenia wysunety sie z bryly na zewnatrz.

Structure

Extruds

15) Zaznacz narzedzie skalowania i zmniejsz troche nowo powstate Scianki we
wszystkich kierunkach (XYZ).

16) Wybierz narzedzie obrotu i chwytajac za czerwong kulke osi X obro¢ troche w
dot te Scianki.




17) Wybierz narzedzie ruchu, Structure -> Extrude i ponownie wyttocz Scianki,
odpowiednio je zmniejsz, obracaj i przesuwaj i tak powtarzajgac dziatania z krokbw od
14 do 17 utworz uchwyt czajnika.

18) Utworz nowag krzywa, o ksztatcie planowanego wyciecia na dziubek w czajniku.
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19) Dodaj operacje wyttaczania (Object -> NURBS -> Extrude NURBS) i wrzu¢ do
niej nowo utworzong, sciezke.
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20) Wybierz ExtrudeNURBS i w palecie Attributes, w zaktadce Object w Movment
(Z) wpisz 200. Wybierz narzedzie do poruszania objektow.

21) Wybierz objekt Spline i przesun go w osi Z (mozesz ciagnac za grot niebieskiej
strzatki) tak jak na obrazku.




22) Dodaj obiekt Boole (Objects -> Modeling -> Boolean) i w palecie Attributes w
zaktadce Object okres| Boolean Type na 'A substract B'.
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23) Do obiektu Boole wrzu€ obiekty Extrude Nurbs i dzban. Pamietaj by 'dzban' byt
powyzej ExtrudeNurbs - w razie potrzeby zmien kolejnos¢ przeciagajac je mysza.
W ten sposob utworzytes wyciecie na dziubek. Wrzuc teraz objekt Boole do objektu
HyperNURBS.




24) Utwoérz nowa sciezke ( w rzucie YX) o ksztaicie otaczajacym (z boku i u dotu)
otwor na dziubek.
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25) Poleceniem Edit -> Select All zaznacz wszystkie punkty weztowe Sciezki.
Wybierz narzedzie do przesowania objektow. Nastepmie przemiest je zgodnie z
obrazkiem ponizej i po wybraniu narzedzia do obracania - dokonaj takiego obrotu
aby cata sciezka schowata sie w grubosci elementu 'dzban'.
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26) Wybierz narzedzie do pracy z objektami i skopiuj i wklej Sciezke.




28) Przemiesc punkt zerowy Splina.1 w jego obszar. Wybierz narzedzie do pracy z
objektami.

29) A nastepnie troche zmniejsz, przesun i obro¢ Spline.1 do pozycji pokazanej na
onrazku. Dodaj do kompozycji operacje Loft (Objects -> NURBS -> LoftNURBS).




31) Stworz nowa sciezke o ksztatcie planowanego okienka do sprawdzania poziomu
wody w czajniku.
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32) Dodaj obiekt ExtrudeNURBS i ustaw jego parametry Movment w palecie
Attributes w zakfadce Object na 100, 0, O.

LR 5L L T S WRID LY

Extrisd: MURBS

33) Wrzu¢ objekt Spline do ExtrudeNURBS i wybierz narzedzie do pracy
z obiektami.




34) Przesun objekt ExtrudeNURBS tak by w catym przebiegu pokrywat jedna ze
scianek obiektu 'dzban'. Zaznacz w palecie Objects obiekt 'dzban'.

35) Wybierz narzedzie do pracy z punktami i do dodawania punktow (Structure ->
Add Points).
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36) Klikajac po modelu dodaj punkty weztowe na wszyskich sciankach przez ktore
przechodzi bok obiektu ExtrudeNURBS. Zaznacz objekt Boole.




37) Zmien go na bryte sciankowa (Make Editable). Dodaj do kompozycji obiekt
Boolean.
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38) Wrzu¢ do niego obiekt ExtrudeNURBS i objekt Boole z obiektu HyperNURBS.
Nastepnie najwyzszy w hierarchii objekt Boole wrzu¢ do obiektu HyperNURBS.




40) Utworz sciezke, z ktorej utworzysz szybke czajnika.
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42) W palecie Attributes, w zaktadce Angle mozesz wpisac liczbe nizszg od 360 bo
potrzebujesz tylko fragmentu szybki - zakrywajacego otwor w boku czajnika - a nie
szybki biegnacej w jego wnetrzu dookota.

Wybierz narzedzie do pracy z obiektami.




43) Wybierz narzedzie obrotu i chwytajac i ciagnac za zielong kulke konczaca os Y
obracaj, az do zastoniecia otworu z boku czajnika byta zbyt waska popraw parametr
Angle objektu LatheNURBS.

Na koniec zmien nazwe LatheNURBS na 'szybka'.

44) Kliknij w czerwong kropke przy objekcie 'pokrywka', aby zmieni€ jg na szara.
Dzieki temu ten objekt zndw bedzie widoczny.
Dodaj cylinder z zaokraglonymi koncami (Object -> Primitive -> Capsule).
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45) W palecie Coordinates w Rotation B wpisz 90 by odpowiednio obrécic obiekt,
a nastepnie narzedziem ruchu przemies¢ go na styk pokrywki i korpusu czajnika.

46) Chwytajac za zaznaczone na ponizszym obrazku punkty, zmien odpowiednio
rozmiar bryty Capsule. Zmien jego nazwe na 'zawias'.Narazie objekt wyglada jak
zawias, ale jeszcze tak nie dziafa...
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47) Z menu Objects dodaj Null Object i nazwij go 'pokrywa’'. Wrzu€ do niego 'zawias'
i 'pokrywka’'.
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48) Wybierz narzedzie do pracy na punktach zerowych i narzedzie ruchu.




49) Przemiesc punkt zerowy do srodka objektu 'zawias'. Wybierz narzedzie do pracy
na obiektach.

50) Teraz wybierajac narzedzie do obrotu bryt, i chwytajac myszg za czerwong kulke
osi Z mozemy zamykac i otwiera¢ pokrywke czajnika.
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52) Do objektu 'czajnik' wrzu€ objekty: pokrywa, szybka, dziubek i korpus.
Dodaj kolejny Null Objekt.
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53) Nazwij go 'podstawa’ i wrzu¢ do niego objekty: styk elektryczny i podstawa
plastik. Schowaj wszystkie objekty w edytorze klikajac na ich gérne kropeczki (w
palecie Objects), az zmienig barwe na czerwona,




54) Utworz spirale (Objects -> Spline Primitive -> Helix) i zmien w palecie Attributes
w zaktadce Object nastepujace parametry: Start i End Radius na 50, End Angle na
900, a Subdivision na 20.

55) Przerob Helix na bryte edytowalng i utworz nowa sciezke w oknie edytora (YZ)
biegnaca pionowo, a nastepnie wybierz narzedzie do pracy z obiektami.
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56) Wybierz narzedzie ruchu i umiejscow sciezke dokfadnie pod jednym
z zakonczen spirali.




59) Zaznacz razem w palecie Objects (korzystajac z klawisza Shift) objekty: Helix,
Spline i Spline.1. Potacz je w jeden objekt (Funkctions -> Connect).
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60) W wyniku tej operacji powstat objekt Spline.3, zaznacz go. Objekty: Spline,
Spline.1, Helix usun, objekt Spline.3, zaznacz.

Przejdz do edycji punktow weztowych i zaznacz (drugi z klawiszem Shift) dwa
przeznaczone do potaczenia punkty. Poczym potacz je (Structure, Edit Spline, Join
Segment). Analogicznie zaznacz dwa punkty do potaczenia po drugiej stronie bryty
zaznacz i potacz.
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61) Wybierz narzedzie do pracy z obiektami i w palecie Coordinates Rotation (P)
wstaw wartosc -90 i potwierdz (Apply).

63) Wybierz narzedzie ruchu i przesun spirale by jedna z jej nog byta na srodku
ukfadu wspotrzednych.

64) Dodaj do kompozycji okrag (Objects -> Spline Primitive -> Circle). W palecie
Attributes rozmiar kota wyreguluj w zaktadce Object Radius = 20.
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65) Dodaj do kompozycji wyttoczenie po Sciezce (Objects -> NURBS ->
SweepNURBS). Wrzu€ do niego Circle i Spline.2.
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66) Powstata bryfa jest dos¢ kanciasta. Aby to poprawi¢ zaznacz w palecie Objects
Spline.2 i wybierz polecenie Structure -> Edit Spline -> Soft Interpolation.
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67) Zmien nazwe objektu SweepNURBS na 'grzalka' i wrzu¢ go do objekty 'czajnik'.

68) Odkliknij w palecie Objects czerwong kropke przy 'czajniku', a nastepnie
korzystajac z narzedzi do skalowania, przesowania i obracania objektow - umiesc
grzatke na wiasciwym miejscu - wewnatrz czajnika, w dolnej czesci jego korpusu.




68) Dodaj do kompozycji szescian (Objects -> Primitive -> Cube) i przesun go na
gore chwytu.
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69) Przeskaluj chwytajac za wskazane na obrazku pomaranczowe punkty i umiesc
jak na przyktadzie ponize;.

70) W palecie Attributes, w zaktadce Objects wpisz nastepujace wartosci Segments:
X=4, Y=5, Z=8 i przerob bryte na sciankowa,
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71) Dodaj obiekt HyperNURBS i wrzu¢ do niego Cube.
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72) Zmien nazwe HyperNURBS na 'obsada przycisku', nastepnie dodaj obiekt
Cylinder.
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73) W palecie Attributes w zaktadce Object zmien jego orientacje na +X i przesun
tak by jego srodek wypadt wewnatrz srodka obsady przycisku.
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74) Ciagnac za groty strzatek i pomaranczowe kule (parametrow objektu) dostosuj
rozmiar i utozenie - tak jak na obrazku ponizej. Nastepnie narysuj sciezke,...
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75) ...ktora pozwoli na odcigcie niepotrzebnej czesci obiektu Cylinder i dodaj do
kompozycji ExtrudeNURBS. Okres| wyttaczanie na 50 (w osi X, w osiach Y i Z wpisz
0) i wrzu€ do ExtrudeNURBS objekt Spline.
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76) Majac zaznaczony objekt Spline i narzedzie do pracy z obiektami przesun go tak
by zastonit catg gorna czesc obiektu Cylinder. Nastepnie dodaj do kompozyciji
Boolean.
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77) Wrzu€ do niego ExtrudeNURBS i Cylinder (Cylinder ma by¢ nad
ExtrudeNURBsem) i zmien nazwe Boole na 'przelacznik'.




78) Objekty 'przelacznik' i 'obsada przycisku' wrzu¢ do obiektu 'czajnik'.
Klikaj w czerwong kropke przy obiekcie podstawa (az kropka stanie sie szara,
a obiekt ten sie pojawi w edytorze. Nagraj plik (File -> Save As).




